Back to overview
Resolved
The bot is currently offline
Aug 12, 2026 at 12:06pm UTC
Affected services
Barry's bot
Resolved
Aug 12, 2026 at 7:05pm UTC
Everything is back up, we are sorry for the disruption this may have caused.
Affected services
Updated
Aug 12, 2026 at 4:59pm UTC
We 99% sure that the issue has been resolved, we are currently investigating if our bot remains stable.
Affected services
Updated
Aug 12, 2026 at 12:23pm UTC
The host has identified the issue and is currently working on fixing it
Affected services
Created
Aug 12, 2026 at 12:06pm UTC
The bot is currently offline due a issue with the host, our team is currently investigating the issue and solving it as soon as possible.
Affected services