Back to overview
Resolved
Updating backend and nerdy stuff
Aug 10, 2026 at 1:41pm UTC
–
Aug 10, 2026 at 2:20pm UTC
Affected services
Barry's bot
Resolved
Aug 10, 2026 at 2:20pm UTC
Maintenance ended
Affected services
Created
Aug 10, 2026 at 1:41pm UTC
We will be working on updating the backend of the bot and some other important stuff, this might make the bot unstable/unusable. Thank you for your understanding! :D
Affected services